Back to overview
Degraded
Test
Feb 21 at 11:17am IST
Affected services
Whatfix.com
Resolved
Mar 21 at 11:18am IST
Resolved message test
Affected services
Whatfix.com
Created
Feb 21 at 11:17am IST
hello test
Affected services
Whatfix.com