Back to overview
Downtime

Production - US Event Collector and Production - EU Event Collector are down

Apr 12 at 06:21pm IST
Affected services
Production - US Event Collector
Production - EU Event Collector

Resolved
Apr 12 at 06:57pm IST

Production - US Event Collector and Production - EU Event Collector recovered.

Created
Apr 12 at 06:21pm IST

Production - US Event Collector and Production - EU Event Collector went down.