Back to overview
Downtime
Test
Jul 09 at 03:25pm IST
Affected services
Whatfix Support
Whatfix Community
Resolved
Jul 09 at 03:30pm IST
This is resolved
Affected services
Whatfix Support
Whatfix Community
Created
Jul 09 at 03:25pm IST
test Dashboard
Affected services
Whatfix Support
Whatfix Community